Target and Process Policies Window

Previous Next  Print this Topic

The Target and Process Policies window is divided into two main panes. The left pane provides an overview of all of the Target and Process Policies in the Information Repository noting the policy name, ingest source, action, and policy description. The right pane consists of the Files, Criteria, Metadata (if enabled), Processing, Destination, Scheduling, and Advanced tabs. When a policy is selected, the tabs of the application are populated with the selected policy values, and are ready for modifications.

The first time you open Target and Process Policies, there are no policies created, so the Policy Name pane is empty. Before you can access any of the tabs, you need to create a policy. Use the Target and Process Policies toolbar to create a new policy by clicking the Add button. The toolbar consists of the following buttons:

- Save all policy settings. Created or modified policies are implemented only if you save them.

- Add a new policy.

- Delete the selected policy.

The Target and Process Policies window is described below:

Target and Process Policies - main window

A triangular caution symbol on the policy icon in the left pane of the window indicates that the policy is not active.

From the left pane, you can edit the Active setting of a policy. Setting a policy to Active allows the policy to run. You can edit the active setting of policies by right-clicking on an individual policy or multiple selected policies (select multiple policies by holding theShift key or the Control key and clicking on the desired policies), choosing Change Active Setting from the shortcut menu, either selecting or de-selecting the Active option in the dialog box, and then clicking OK. Click the Save button in the toolbar to implement any changes immediately.

When multiple policies are selected with different current active settings, the checkbox will be shaded to indicate the selected policies have different Active Settings.

Target and Process Policies Menu Items

Menu Items

Description

File > Save All

Keep the information for the current policy.

File > Import from

Open the Import from dialog box to select and activate a new configuration file. The dialog box is opened to the default folder where configuration files are stored.

File > Export to

Open the Export to dialog box to save an active configuration file. The dialog box is opened to the default folder where configuration files are stored.

File > Exit

Close the application. If changes have not been saved then a confirmation dialog box opens asking, "Do you want to save your changes?" Click Yes, No, or Cancel.

Edit > Clear File Selections

Clear the selection of all files in the Files tab.

Edit > Clear Directory and File Filters

Clear the entry from Files to Include/Exclude and Folders to Include/Exclude on the Criteria tab.

Edit > Clear File Selections and Filters

Clear selection of all files in the Files tab and clears entries from Files to Include/Exclude and Folders to Include/Exclude on the Criteria tab.

Edit > Create a Policy

Open the Create a Policy window.

Edit > Modify Selected Policy

Open the Modify Selected Policy window to make changes to an existing policy.

Edit > Delete Selected Policy

Open a Confirmation dialog box to affirm the selected policy for deletion. Click OK to delete the policy selected in the Policy Name pane. Click Cancel to exit the dialog box without taking action.

Edit > Delete All Policies

Open a Confirmation dialog box to affirm the deletion of all policies from the configuration file. Click OK, and policies no longer appear in the Policy Name pane. Click Cancel to exit the dialog box without taking action. See Delete a Policy.

View > Enable Tool Tips

Check mark by this menu item indicates that tool tips for the window display. The tips are brief descriptions of window controls if the mouse pointer is moved over a control. De-select to turn tool tips off.

View > Enable File Tips

Check mark by this menu item indicates that file tips for the window display. A file tip is a file's name, and it appears if the mouse pointer is moved over a file name. De-select to turn file tips off.

View > Enable Policy Tips

Check mark by this menu item indicates that policy tips for the window display. To view the box of policy tips, point your mouse over a policy in the Policy Name pane. De-select the menu item to turn file tips off.

Tools > User Preferences

Open Target and Process Policies User Preferences window.

User Preferences define default settings for the Target and Process Policies window. The information in User Preferences is the exact same as what is displayed on the Processing tab. User preferences are a convenient way to set your commonly used options for the desktop client running Target and Process Policies, and each subsequent time you run a job using your desktop client those settings are automatically set. You can make changes using the Processing tab, but those changes do not save as User Preferences and options reset to defaults for subsequent uses.

Help > Current Page

Open online help to the Target and Process Policies webpage.

Help > Target and Process Policies Overview

Open online help with focus on Target and Process Policies.

Help > Contents

Open the local version of online help.

Help > Online Help

Open the web-based version of online help.

Help > Online Support

Open the support webpage.

Help > About Target and Process Policies

Open the About Target and Process Policies window.