SVM Search and Export

Previous Next  Print this Topic

Search

Use this tab to Search for Recorded Video

Once you open SoleraTec's Surveillance Video Manager, the Search tab is in focus and ready to perform powerful searches on stored video files. As mentioned in the chapter overview, the Surveillance Video Manager's Search tab includes three panes to easily fulfill all your search and export needs:

Search Criteria - Use to select and enter minimal or extensive search parameters to obtain relevant search results. Click the Add button to append more search parameters for a more focused search. Click the Search button to execute a search on the Information Repository.
Search Results - Displays found videos based on Search Criteria. Right-click on a thumbnail to choose an action to perform. Double-click a thumbnail to view a low resolution proxy video in a Media Viewer. The Media Viewer offers the capability to select parts of video clips for export. At the bottom of this pane a total number of items found displays and a sort filter. Click a sort option to help locate your exact file.

To play videos in the Media Viewer, you can use the supplied media player (VLC) or Apple QuickTime version 7 or newer (free or Pro) needs to be installed on your computer. For viewing surveillance video, VLC works best.

Export Queue - Displays videos selected for export. Right-click on a thumbnail in the Export Queue to choose an action to perform.

Maximize the Search Results pane to allow maximum viewing area by minimizing the Search Criteria and Export Queue panes. To minimize either the Search Criteria or Export Queue pane, move the mouse pointer over the split line and click when the pointer becomes a hand. To maximize the panes again, do the same action only this time the split line is near the window edge.

Export

Surveillance Video Manager main Export tab

The Surveillance Video Manager Export tab consists of two panes for exporting a job:

Export Configuration - Select specific parameters for video to export. You can export video to a local file system, a Rimage system, or through FTP. Each type of export has its own configuration options. Select the Start Export button to begin exporting videos.
Job Status - Displays results as videos are exported.

Surveillance Video Manager Menu Items

Menu Items

Description

File > Export Queue

Select an option from the drop-down list.

Load from - Load the Export Queue selections from a file.

Save as - Save the Export Queue selections to a file.

File > Exit

Close the application.

View > List

Select this option to display the search results as a list. Each video in the search results will be displayed as a preview image, filename, and other basic details about the video.

View > Details

Select this option to display the search results as a thumbnails with details. Each video in the search results will be displayed as a large thumbnail, a filename, and an in depth list of details about the video.

View > Sort Results

Choose how the search results should be sorted.

The options to choose from are Camera and Date and Time.
Your metadata fields are also available as Sort field options.

If sorting based on a metadata field, SVM will sort your results based only on the first 64 characters of the field you selected.

From the Sort order drop-down list, choose either Ascending or Descending.
Click OK to sort results.

View > Status Bar

A check mark by this menu item will display the status bar at the bottom of the Surveillance Video Manager window. It shows the number of files found, how the files are sorted, and how many files will be exported.

Actions > Search Results

Choose an action to perform on the videos and images in the Search Results pane.

This menu can also be accessed by right-clicking on a video in the Search Results pane.

Show Metadata - Select to show and edit the metadata for the video.
Select All - Select all of the videos in the Search Results.
Unselect All - Unselect all of the videos in the Search Results.
Send to Export Queue - Send the selected video to the Export Queue.
Play - Open the Media Viewer with the selected video queued up and ready to play.

Actions > Export Queue

Choose an action to perform on the videos and images in the Export Queue pane.

This menu can also be accessed by right-clicking on a video in the Export Queue pane.

Show Metadata - Select to show and edit the metadata for the video.
Rename Export File - Select to rename an export file or reset file to the original name.
Remove From Export Queue - Remove the selected video from the Export Queue.
Select All - Select all of the videos in the Export Queue.
Unselect All - Unselect all of the videos in the Export Queue.
Play - Open the Media Viewer with the selected video queued up and ready to play.

Tools > User Preferences

Open the Surveillance Video Manager User Preferences window.

Help > Current Page

Open online help to the Surveillance Video Manager webpage.

Help > Surveillance Video Manager Overview

Open online help with focus on Surveillance Video Manager.

Help > Contents

Open the local version of online help.

Help > Online Help

Open the web-based version of online help.

Help > Online Support

Open the support webpage.

Help > About Surveillance Video Manager

Open the About Surveillance Video Manager window.

For more information see Search Surveillance Video and Export Surveillance Video.