Live Viewer

Previous Next  Print this Topic

Use SoleraTec's Phoenix LVE Live Viewer application to view live video feeds directly from RTSP-enabled IP cameras. View action as it is happening with the Live Viewer.Before seeing live feeds, you must activate a license and then add cameras to the Phoenix LVE application. See Manage Licenses for instructions on how to activate a license. Cameras available for you to use should already be on your network. If not, consult with the camera documentation from the manufacturer to configure them to your network now.

If this is done and you want to get started quickly, see View Camera Feeds

To be able to view live video feeds, you must ensure that RTSP is enabled on your IP camera. See your camera's documentation for details on enabling RTSP.

Most cameras can manage a single live feed while video streams are being captured. More than a single live feed on any given camera affects performance.The Live Viewer window is divided into two main areas:

Control pane - The right side of the Live Viewer includes several items of interest. From the View drop-down list, select a display layout for the Live Viewer window (the arrangement of camera ports). From the Cameras folder,  add cameras which have the feeds you would like to view. From the Patrols folder you can create and manage patrols. There are also controls to access volume, PTZ and focus, and other camera controls.
Camera ports (or view frames) - On the left side of the window display are the live feeds from the cameras selected. By default, the Live Viewer is set to display feeds from four cameras, arranged in two rows of two across. Change that default layout by using the View drop-down list at the top of the right-hand control panel.

The screenshot below shows a layout with feeds from five cameras displayed. If you create a new layout, remember to save it so you can use it as your default layout.

Live Viewer with 5 Camera View Frames

In the Live Viewer, each camera view frame includes a Title bar. Right-click on the camera Title bar to display a shortcut menu with the following menu items (the Enable advanced user mode user preference must be selected to see the shortcut menu):

Shortcut Menu Items

Description

Select

Highlight the camera view frame. Panel options are available, if applicable.

Close

Close the camera view (or click the Close button on the Title bar).

Double-click the Title bar of the view frame for the camera to quickly change the default layout to a "port full screen" - taking the camera into and out of a 1x1 view. Double-click again to return to the original layout or press ESC.

Live Viewer Menu Items

 

Menu Items

Description

File > Exit

Close the application.

View > Add Camera

Open the Add New Camera window to add networked camera information to the Phoenix LVE Live Viewer application.

View > Edit Camera

Open the Edit Camera window to edit networked camera information.

View > Rename Camera

Designate a new name for the camera.

View > Delete Camera

Remove a camera from the application.

View > Save Layout

Save a modified camera layout with the same name.

View > Save Layout As

Create a new camera layout and save with new name.

View > Rename Layout

Designate a new name for the layout.

View > Delete Layout

Remove a layout from the Live Viewer.

View > Create Patrol

Select to open the Create Patrol window.

View > Edit Patrol

Use to change the name, layout sequence, or dwell time of the patrol.

View > Rename Patrol

Designate a new name for the patrol.

View > Delete Patrol

Remove a patrol from the Live Viewer.

View > Full Screen

Toggle full screen mode. To get out of full screen mode, press the ALT key, and then from the View menu deselect the Full Screen option.

Tools > User Preferences

Open the Live Viewer User Preferences window.

Help > Current Page

Open online help to the Live Viewer webpage.

Help > Live Viewer Overview

Open online help with focus on Live Viewer.

Help > Contents

Open the local version of online help.

Help > Online Help

Open the web-based version of online help.

Help > Online Support

Open the support webpage.

Help > About Live Viewer

Open the About Live Viewer window.

When the main menu bar is hidden, click the from the Live Viewer Control panel to toggle between show and hide. If this Show menu bar button is not visible, try pressing the ALT key. Display of this item is managed in User Preferences.

For more information see Live Viewer Layout and Camera Control: PTZ and Focus.