Search and Export

Previous Next  Print this Topic

Search

Video Content Manager - main window with Search tab focus

Once you open SoleraTec's Digital Evidence Manager, the Search tab is in focus ready to perform powerful searches on stored files. As mentioned in the chapter overview, the Digital Evidence Manager's Search tab includes three panes to easily fulfill all your search and export needs:

Search Criteria - Use to select and enter minimal or extensive search parameters to obtain relevant search results. Click the Add button to append more search parameters for a more focused search. Click the Search button to execute a search on the Information Repository.
Search Results - Displays found files based on Search Criteria. Right-click on a thumbnail to choose an action to perform. Double-click a thumbnail to view the file in a Media Viewer. The Media Viewer offers the capability to select parts of video clips for export. At the bottom of this pane, a total number of items found and a sort filter are displayed.

To play videos in the Media Viewer, you can use the supplied media player (VLC) or Apple QuickTime version 7 or newer (free or Pro) needs to be installed on your computer. For viewing videos, QuickTime is best.

The Media Viewer will only play videos or audio files and display pictures. When another type of file is selected, a separate window display the file.

Export Queue - Displays videos selected for export. Right-click on a thumbnail in the Export Queue to choose an action to perform.

Maximize the Search Results pane to allow maximum viewing area by minimizing the Search Criteria and Export Queue panes. To minimize either the Search Criteria or Export Queue pane, move the mouse pointer over the split line and click when the pointer becomes a hand. To maximize the panes again, do the same action only this time the split line is near the window edge.

Export

Video Content Manager - Export tab

The Digital Evidence Manager Export tab consists of two panes for exporting a job:

Export Job Configuration - Select specific parameters for digital evidence to export. You can export digital evidence to a local file system, Final Cut, Premiere, Avid, a Rimage system, or through FTP. Each type of export has its own configuration options. Select the Start Export button to begin exporting videos.
Job Status - Displays results as videos are exported.

Digital Evidence Manager Menu Items

Menu Items

Description

File > Export Queue

Select an option from the drop-down list.

Load from - Load the Export Queue selections from a file.

Save as - Save the Export Queue selections to a file.

File > Exit

Close the application.

View > Thumbnails

Select this option to display the search results as thumbnails. Each video in the search results will be displayed as a preview image and the filename.

View > Sort Results

Choose how the search results should be sorted.

The options to choose from are Filename, Pathname, File Type, Time Modified, Time Stored, Size, Host, and Owner.
Your metadata fields are also available as Sort field options.

If sorting based on a metadata field, DEM will sort your results based only on the first 64 characters of the field you selected.

From the Sort order drop-down list, choose either Ascending or Descending.
Click OK to sort results.

View > Status Bar

A check mark by this menu item will display the status bar at the bottom of the Digital Evidence Manager window. It shows the number of files found, how the files are sorted, and how many files will be exported.

Actions > Search Results

Choose an action to perform on the videos and images in the Search Results pane.

This menu can also be accessed by right-clicking on a video in the Search Results pane.

Show Related Files - Select to view all related files for the video or image.
Show/Edit Metadata - Select to show and edit the metadata for the video or image.
Change Thumbnail - Choose a different preview image to be displayed as the thumbnail image for the selected video or image.
Change Low Res - Choose a Low Res to associate with the selected video.
Add File to Group - Add the selected video or image to a group.
Remove From Search Results List - Remove the selected video or image from the Search Results list.
Select All - Select all of the videos and images in the Search Results.
Unselect All - Unselect all of the videos and images in the Search Results.
Send to Export Queue - Send the selected video or image to the Export Queue.
Play - Open the Media Viewer with the selected video queued up and ready to play.

Actions > Export Queue

Choose an action to perform on the videos and images in the Export Queue pane.

This menu can also be accessed by right-clicking on a video in the Export Queue pane.

Show Related Files - Select to view all related files for the video or image.
Show Metadata - Select to show the metadata for the video or image.
Rename Export File - Select to rename an export file or reset file to the original name.
Remove From Export Queue - Remove the selected video or image from the Export Queue.
Select All - Select all of the videos and images in the Export Queue.
Unselect All - Unselect all of the videos and images in the Export Queue.
Play - Open the Media Viewer with the selected video queued up and ready to play.

Actions > Audit

Choose primary search criteria from the drop down list. This  Primary Selection specifies the group of evidence from which the audit results will be pulled. Specify how many results to return from the particular group.

Primary Selection options are identical to available search options as specified in the  MetadataExtensions.cfg file. See MetadataExtensions.cfg for more information. Below is a list of default options.

<any>
Asset Type
Vault Name
Storage Pool
Media Name
Content
Pathname
Hostname
Date and Time

Tools > User Preferences

Open the Digital Evidence Manager User Preferences window.

Tools > Redact Video

Choose a file to redact.

SmartDakTM - All faces will be blurred.
Manual - Draw a box around a face to be followed and blurred.

After exporting a job, you can also click the Redact button left of the job progress bar to choose an exported video to be redacted.

Help > Current Page

Open online help to the Digital Evidence Manager webpage.

Help > Digital Evidence Manager Overview

Open online help with focus on Digital Evidence Manager.

Help > Contents

Open the local version of online help.

Help > Online Help

Open the web-based version of online help.

Help > Online Support

Open the support webpage.

Help > About Digital Evidence Manager

Open the About Digital Evidence Manager window.

For more information see Search Digital Evidence and Export Digital Evidence.